Avatar de Usuario
EGFP
Mensajes: 84
Registrado: 15 Dic 2013 01:43

ANIMO CON EL PORTAL!!

EGFP
13 Mar 2015 23:58

Animo MrDrap, ya veras como en na lo tienes apañao,........ la verdad que flipado un poco cuando entrado :lol:

Avatar de Usuario
MrDrap
Administrador del Sitio
Mensajes: 3084
Registrado: 14 Sep 2012 08:50

ANIMO CON EL PORTAL!!

MrDrap
14 Mar 2015 00:11

tio, me han jodido el día de lo lindo, he tenido que comprar otro hosting y copiar los sql uno a uno, hay aun así muchas cosas que fallan... sobretodo el enlace al PORTAL en el menu y que tengo que redireccionar los enlaces principales al hosting temporal... pero bueno... ando poco a poco...

Avatar de Usuario
luis calleja
Mensajes: 2388
Registrado: 03 Oct 2013 14:24

ANIMO CON EL PORTAL!!

luis calleja
14 Mar 2015 01:50

Dices,... me han jodido el día; sería bueno conocer como pudo ocurrir para tratar de cuidarse de que nuevamente ocurra.
Tu tesón tiene mérito y tendrá premio amigo Drap.
LuisCallejaSIEMPREALTACO

Avatar de Usuario
MrDrap
Administrador del Sitio
Mensajes: 3084
Registrado: 14 Sep 2012 08:50

ANIMO CON EL PORTAL!!

MrDrap
14 Mar 2015 11:47

No sé cómo ha sido, os digo mis impresiones:
* Las 00:00 Horas Española del 13 de Marzo: Luis Calleja desde Argentina se conectaba sin problemas, yo en la cama durmiendo. parece ser que las copias automáticas de seguridad de la base de datos se hicieron correctamente.
* Las 02:00 Horas Española del 13 de Marzo: Luis ve que falla el foro... cree que es su equipo y no le da importancia..
* Las 06:30 Horas Española del 13 de Marzo: Luis me avisa que el foro no carga.
* Las 07:00 Horas, me levanto y veo los mensajes, pienso sea fallo de Strato... desgraciadamente Strato.de es un servicio que sólo funciona de L-V de 9-18H... hago pruebas en el trabajo y copias de seguridad... Pero no funciona nada de las pruebas que hago..
* 9:00 Llamo a Strato, me dicen que coja la copia de seguridad del ftp y la ponga a ver si son los archivos del hosting... pruebo, no hay cambios.
* Desgraciadamente yo trabajo, hasta las 14H no puedo volver probar nada: de 14-16H hago contacto con un tío de Strato que dice que me va a ayudar ya que intento bajar la copia de seguridad del SQL mediante SSH pero no podía, daba error, él me dice que lo va a hacer y que intente una instalacion de cero... me da bajón y mucho más teniendo en cuenta que no tengo contratado hosting grande con ellos. por lo que hago un clon en otro proveedor 1and1 gracias a una web que andaba haciendo... No consigo que funcione por lo que me veo jodido seriamente.
* A las 18H salgo del trabajo y decidido a intentar restaurar el SQL de hace dos días para ver si consigo revivir el foro... Al no tener ayuda de Strato y ver que el foro no funciona de ninguna manera creo un HTML avisando que me han atacado. El fallo del foro no es normal, nadie ha tocado nada, la única posibilidad es que ALGUIEN nos tocara la base de datos y tirara el foro.
* Tras comprar un nuevo espacio hosting en 1and1, ya resignado, empecé una instalación de cero. Intenté importar el sql pero los nombres de las tablas no son iguales y se me ocurrió cambiarla la de forums y users... para mi sorpresa funcionaba!!! asi que metí los archivos de los estilos, ediciones de php y las imagenes en el nuevo sitio, probé y a las 23H funcionaba más o menos todo...
* 23:30H configurando cosas pero viendo que ya podía redireccionar el foro de strato al nuevo alojamiento... hasta el miercoles no podré mover el dominio...
Sigo haciendo pruebas y reinstalaciones de cosas para que funcione todo, veo fallos en las redirecciones del PORTAL... pero parece que voy mejorandolo...
* 11:00 H 14 de Marzo. Reseteo de varios usuarios que me piden contraseña nueva, entre ellos SpeedFreak que tanto echamos de menos!

Veremos que pasa, pero las copias de seguridad las haré más a menudo!

Avatar de Usuario
MrDrap
Administrador del Sitio
Mensajes: 3084
Registrado: 14 Sep 2012 08:50

ANIMO CON EL PORTAL!!

MrDrap
15 Mar 2015 15:39

Domingo 15, 15:38H Tras varias cosas y toqueteos he reactivado de nuevo el Tapatalk, sólo me falta cambiar los emoticonos.
Domingo 15, 16:02H Cambio de icono en Tapatalk, aporveché para actualizarlo y emoticonos recuperados... nada como tener un backup :dance
Última edición por MrDrap el 15 Mar 2015 16:03, editado 2 veces en total.

Avatar de Usuario
MrDrap
Administrador del Sitio
Mensajes: 3084
Registrado: 14 Sep 2012 08:50

ANIMO CON EL PORTAL!!

MrDrap
15 Mar 2015 22:22

Domingo 15, 15:38H Tras varias cosas y toqueteos he reactivado de nuevo el Tapatalk, sólo me falta cambiar los emoticonos.
Domingo 15, 16:02H Cambio de icono en Tapatalk, aproveché para actualizarlo y emoticonos recuperados... nada como tener un backup :dance

Domingo 15 22:18H Con todo levantado reviso que los adjuntos funcionen, parece ir bien, dejo prueba aquí.
Captura de pantalla 2015-03-14 a la(s) 21.05.51.png
Testeos
Captura de pantalla 2015-03-14 a la(s) 21.05.51.png (1.38 MiB) Visto 2033 veces


Definitivamente los Avatars personalizados de los usuarios los hemos perdido... Cada usuario deberá subir el suyo.
Última edición por MrDrap el 15 Mar 2015 22:23, editado 1 vez en total.

Avatar de Usuario
MrDrap
Administrador del Sitio
Mensajes: 3084
Registrado: 14 Sep 2012 08:50

ANIMO CON EL PORTAL!!

MrDrap
17 Mar 2015 23:40

17 de Marzo Martes 20:30H Realizado el traslado final del dominio al nuevo proveedor, ya estamos otra vez en velocidadatope.com al 100%. Yo creo que todo funcona bastante fluido y correctamente. Creé la cuentas internas de FTP para Luis y mía, sólo queda limpiar el sql de entradas viejas. He decidido no recuperar los mensajes privados.
17 de Marzo Martes 23:39H - Tras abrir un caso con el creador de la Extension aboutus: https://www.phpbb.com/customise/db/exte ... 06#p418906 me ha ayudado a recuperar los datos de la extensión para tener de vuelta nuestra pagina aboutus: app.php/aboutus
Parece poco pero me ha hecho ilusión recuperarla...
Última edición por MrDrap el 17 Mar 2015 23:44, editado 1 vez en total.


Volver a “Saludos”

¿Quién está conectado?

Usuarios navegando por este Foro: CarlesGamer y 24 invitados